Back to overview
Downtime

Network Outage

Feb 22 at 07:37pm AEDT
Affected services
Core Network
Web Services
DNS Services
Customer Services

Resolved
Feb 23 at 07:29pm AEDT

All Services Restored. Updates being pushed forward to account managers who will contact End Users with an outage report in the coming days.

Closing incident

Updated
Feb 23 at 03:40pm AEDT

DNS Services have now resumed operation, alongside Web Services.

We are still working to resolve a number of other operational server issues currently.

More updates to follow as we have them.

Updated
Feb 23 at 07:20am AEDT

Issue ongoing, currently still working with upstream to mitigate issues.

We are transferring web clients away to alternate sites to restore functionality, will update once this action has completed

Updated
Feb 23 at 04:14am AEDT

Network issue still ongoing.

We are working with upstream to rectify traffic flow issue. Will provide further updates as they change.

Updated
Feb 22 at 09:28pm AEDT

We have identified the issue as a DDoS Attack which is effecting one line of services on our network.

Works are ongoing to rectify issue. Updates to be provided as they happen.

Created
Feb 22 at 07:37pm AEDT

There is a current network outage causing downtime to some services hosted at our DAV and WOD facilities.

Engineers have been despatched to site and will provide updates as they happen.